Dart Communications Information for VU#107186

Multiple vulnerabilities in SNMPv1 trap handling

Status

Affected

Vendor Statement

      In response to CERTŪ Advisory CA-2002-03, the PowerTCP SNMP Tool has been
      reviewed and found vulnerable for issue VU#854306 and VU#107186.  To address
      these issues, an update of the PowerTCP SNMP Tool will be released on
      February 28th, 2002.  Details of the specific problems found and the methods
      used to address these vulnerabilities will be included in the PowerTCP
      Release History at http://www.dart.com/downloads/update.txt .  If you have
      any questions concerning PowerTCP SNMP security vulnerabilities, please
      contact Dart Communications at support@dart.com.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.