Mandriva, Inc. Information for VU#854306

Multiple vulnerabilities in SNMPv1 request handling

Status

Affected

Vendor Statement

      The ucd-snmp package from Conectiva Linux 5.0, 5.1, 6.0, 7.0, "ferramentas
      gráficas" and "ecommerce" are affected by this vulnerability. Previous
      Conectiva Linux are also affected, but they are no longer supported and no
      update will be provided for them.

      New packages will be provided shortly and will be announced to our mailing
      lists and updates website ( http://distro.conectiva.com.br/atualizacoes/).

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.