Libgcrypt Information for VU#238678
The zlib compression library is vulnerable to a denial-of-service condition
- Vendor Information Help Date Notified: 10 Sep 2004
- Statement Date:
- Date Updated: 13 Sep 2004
Libgcrypt does not use zlib, thus it is not affected. GnuPG comes with an included version of zlib, currently at version 1.1.4. According tohttp://www.openpkg.org/security/OpenPKG-SA-2004.038-zlib.html versions prior to 1.2.0 of zlib are not affected by this vulnerability. Thus there should be no problem with GnuPG.
The vendor has not provided us with any further information regarding this vulnerability.
The CERT/CC has no additional comments at this time.
If you have feedback, comments, or additional information about this vulnerability, please send us email.