FreeBSD Information for VU#196945

ISC BIND 8 contains buffer overflow in transaction signature (TSIG) handling code

Status

Affected

Vendor Statement

No supported version of FreeBSD contains BIND 4.x, so this does not affect us. We currently ship betas of 8.2.3 in the FreeBSD 4.x release branch, and will be upgrading to 8.2.3 once it is released.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

FreeBSD has released the following advisory regarding this issue: