SUSE Linux Information for VU#725188

ISC BIND 9 vulnerable to denial of service via dynamic update request

Status

Affected

Vendor Statement

The SUSE Linux products are vulnerable to the published BIND remote denial
of service attack.  We have released updated packages to fix this issue.

Reference:
http://www.novell.com/linux/security/advisories/2009_40_bind.html

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.