Mediabridge

Notified:  July 01, 2015 Updated: September 02, 2015

Status

  Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Addendum

Mediabridge Medialink Wireless-N Broadband Router MWN-WAPR300N firmware version 5.07.50 and possibly earlier is affected.

Tenda

Updated:  December 07, 2015

Status

  Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Addendum

A nearly identical cookie authentication vulnerability to CVE-2015-5995 has been reported in the Tenda N3 Wireless N150 Home Router. This likely indicates a supply chain relationship between some Mediabridge and Tenda components.