Vulnerability Note VU#167228

Adobe Acrobat fails to properly convert files to PDF

Original Release date: 24 Jul 2006 | Last revised: 24 Jul 2006

Overview

A vulnerability exists in Adobe Acrobat that may allow an attacker to execute arbitrary code.

Description

Adobe Acrobat contains a buffer overflow in the code that converts files to PDF. If an attacker can convince a user to create a PDF using specially-crafted input, that attacker may be able to trigger the overflow.

Adobe reports this vulnerability only affects Adobe Acrobat versions 6.0.4 and earlier. For more information refer to Adobe Security bulletin APSB06-09.

Impact

An attacker may be able to execute arbitrary code or cause the instance of Adobe Acrobat to terminate.

Solution

Upgrade
Upgrade to Acrobat 6.0.5.

Systems Affected (Learn More)

VendorStatusDate NotifiedDate Updated
AdobeAffected13 Jul 200621 Jul 2006
If you are a vendor and your product is affected, let us know.

CVSS Metrics (Learn More)

Group Score Vector
Base N/A N/A
Temporal N/A N/A
Environmental N/A N/A

References

Credit

This vulnerability was reported by Adobe.

This document was written by Ryan Giobbi.

Other Information

  • CVE IDs: CVE-2006-3453
  • Date Public: 12 Jul 2006
  • Date First Published: 24 Jul 2006
  • Date Last Updated: 24 Jul 2006
  • Severity Metric: 0.08
  • Document Revision: 52

Feedback

If you have feedback, comments, or additional information about this vulnerability, please send us email.