Vulnerability Note VU#940729

Oracle Diagnostics Interfaces vulnerability

Original Release date: 20 Apr 2006 | Last revised: 03 May 2006

Overview

An unspecified vulnerability in Oracle Diagnostics Interfaces may allow a remote, unauthenticated attacker to compromise system confidentiality and integrity.

Description

Oracle Diagnostics Interfaces contains a vulnerability. The details of this vulnerability are not clear. However, Oracle states this issue can allow a remote attacker to easily compromise system integrity and confidentiality. Note that an attacker does not need any valid authentication credentials to exploit this vulnerability.

This issue is identified as Oracle vuln# APPS09 in the Oracle Critical Patch Update for April 2006.

Impact

A remote, unauthenticated attacker may be able gain access to, and modify sensitive information in an Oracle database.

Solution

Apply patches
This issue is corrected in the Oracle Critical Patch Update for April 2006.

Systems Affected (Learn More)

VendorStatusDate NotifiedDate Updated
Oracle CorporationAffected-20 Apr 2006
If you are a vendor and your product is affected, let us know.

CVSS Metrics (Learn More)

Group Score Vector
Base N/A N/A
Temporal N/A N/A
Environmental N/A N/A

References

Credit

This vulnerability was reported in the Oracle Critical Patch Update for April 2006. Refer to the Critical Patch Update for a list of reporters credited by Oracle.

This document was written by Jeff Gennari.

Other Information

  • CVE IDs: Unknown
  • Date Public: 18 Apr 2006
  • Date First Published: 20 Apr 2006
  • Date Last Updated: 03 May 2006
  • Severity Metric: 8.61
  • Document Revision: 16

Feedback

If you have feedback, comments, or additional information about this vulnerability, please send us email.