BeroFTPD Information for VU#886083

WU-FTPD does not properly handle file name globbing

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

Messages on the vuln-dev mailing list indicate that BeroFTPD is vulnerable. Since BeroFTPD shares much of its code with WU-FTPD, BeroFTPD may be affected by other vulnerabilities in WU-FTPD. BeroFTPD was split from and has since been merged back into WU-FTPD.

If you have feedback, comments, or additional information about this vulnerability, please send us email.