Nortel Networks Information for VU#287771

Multiple vendors' Internet Key Exchange (IKE) implementations do not properly handle IKE response packets

Status

Not Affected

Vendor Statement

The Contivity Platform, which consists of the:

  • Contivity 600/1500/1600/2000/2500/2600/4500/4600
  • Contivity 1010/1050/1100
  • Contivity 1700/2700
Contivity software releases 3.5 and beyond including the CVC Client is not affected by the issues identified in VU#287771.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

According to the report, the Nortel Extranet Access Client is not vulnerable.

If you have feedback, comments, or additional information about this vulnerability, please send us email.