Internet Initiative Japan (IIJ) Information for VU#459371

Multiple IPsec implementations do not adequately validate authentication data

Status

Affected

Vendor Statement

IIJ SEIL/neu routers

    Firmware prior to 1.63 are vulnerable to this problem. Upgrade to firmware 1.63 or later (available at http://www.seil-neu.com/). If you do are not using IPsec, you are not affected, however, we suggest you to upgrade the firmware in any case.

    Vendor Information

    The vendor has not provided us with any further information regarding this vulnerability.

    Vendor References

    None

    Addendum

    The CERT/CC has no additional comments at this time.

    If you have feedback, comments, or additional information about this vulnerability, please send us email.