Hewlett-Packard Company Information for VU#650937

Concurrent Versions System (CVS) server improperly deallocates memory

Status

Unknown. If you are the vendor named above, please contact us to update your status.

Vendor Statement

SOURCE: Hewlett-Packard Company and Compaq Computer Corporation, a wholly-owned subsidiary of Hewlett-Packard Company

RE: x-reference SSRT3463

Not Vulnerable:
HP-UX
HP-MPE/ix
HP Tru64 UNIX
HP NonStop Servers
HP OpenVMS

To report any security issue for any HP software products send email to security-alert@hp.com

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

HP Secure OS Software for Linux may be affected.

If you have feedback, comments, or additional information about this vulnerability, please send us email.