Debian Information for VU#784980

Sendmail prescan() buffer overflow vulnerability

Status

Affected

Vendor Statement

The sendmail and sendmail-wide packages are vulnerable to this issue. Updated packages are being prepared and will be available soon.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

Please see DSA-384.

If you have feedback, comments, or additional information about this vulnerability, please send us email.