Clavister Information for VU#104280

Multiple vulnerabilities in SSL/TLS implementations

Status

Not Affected

Vendor Statement

Clavister Firewall: Not vulnerable

As of version 8.3, Clavister Firewall implements an optional HTTP/S server for purposes of user authentication. However, since this implementation does not support client certificates and has no ASN.1 parser code, there can be no ASN.1-related vulnerabilities as far as SSL is concerned.

Earlier versions of Clavister Firewall do not implement any SSL services.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.