Hewlett-Packard Company Information for VU#104280

Multiple vulnerabilities in SSL/TLS implementations

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

Please see HPSBUX0310-286 (SSRT3622) and HPSBUX0310-284 (SSRT3622).

From NISCC/006489/OpenSSL and NISCC/006489/TLS:

At the time of writing this document, HP is investigating the potential impact to HP's optional software products. As further information becomes available HP will provide notice of the availability of necessary patches through the standard security bulletin announcements and through your normal HP Services support channel.

HP-UX - not impacted
HP Tru64 Unix - not impacted
HP NonStop Servers - not impacted

If you have feedback, comments, or additional information about this vulnerability, please send us email.