Dell Computer Corporation, Inc. Information for VU#912156

Dell BIOS in some Latitude laptops and Precision Mobile Workstations vulnerable to buffer overflow

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

Dell provided the following list of fixed BIOS versions:

Dell System                     Released        Rev
===================================================
Latitude D530                   8/22/2013       A12
Latitude D531                   7/16/2013       A12
Latitude D630                   7/16/2013       A19
Latitude D631                   7/26/2013       A12
Latitude D830                   7/16/2013       A17
Precision M2300                 7/16/2013       A11
Precision M4300                 7/16/2013       A17
Precision M6300                 7/16/2013       A15
Latitude E5400                  7/16/2013       A19
Latitude E5500                  7/16/2013       A19
Latitude E4200                  7/16/2013       A24
Latitude E4300                  7/16/2013       A26
Latitude E6400                  7/16/2013       A34
Latitude E6400 ATG              7/16/2013       A34
Latitude E6400 / ATG / XFR      7/16/2013       A34
Latitude XT2                    7/18/2013       A15
Latitude E6500                  7/16/2013       A29
Latitude Z600                   7/16/2013       A11
Precision M2400                 7/16/2013       A28
Precision M4400                 7/16/2013       A29
Precision M6400                 7/16/2013       A13
Precision M6500                 7/18/2013       A10

Vendor References

http://support.dell.com/

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.