Foundry Networks, Inc. Information for VU#720951

OpenSSL TLS heartbeat extension read overflow discloses sensitive information

Status

Not Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

No Brocade (Foundry) products are affected by this vulnerability,

Vendor References

None

Addendum

Foundry was purchased by Brocade.

If you have feedback, comments, or additional information about this vulnerability, please send us email.