Insyde Software Corporation Information for VU#552286

UEFI EDK2 Capsule Update vulnerabilities

Status

Not Affected

Vendor Statement

"Insyde has reviewed the Insyde BIOS code and believes that our Capsule Update implementation is not affected by this vulnerability. However some customers might have enabled the TianoCore implementation of Capsule Update. For this reason, Insyde did update to the latest available TianoCore implementation of Capsule Update.

    OEM and ODM customers are advised to contact their Insyde support representative for documentation and assistance.

    End users are advised to contact the manufacturer of their equipment."

    Vendor Information

    We are not aware of further vendor information regarding this vulnerability.

    Vendor References

    None

    Addendum

    There are no additional comments at this time.

    If you have feedback, comments, or additional information about this vulnerability, please send us email.