openSUSE project Information for VU#967332

GNU C Library (glibc) __nss_hostname_digits_dots() function vulnerable to buffer overflow

Status

Affected

Vendor Statement

"openSUSE 13.1 and 13.2 are not affected by the problem."

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

http://support.novell.com/security/cve/CVE-2015-0235.html
http://lists.suse.com/pipermail/sle-security-updates/2015-January/001186.html

Addendum

Older versions of openSUSE may be affected. Check with the vendor to see if you require an upgrade.

If you have feedback, comments, or additional information about this vulnerability, please send us email.