Netgear, Inc. Information for VU#177092

KCodes NetUSB kernel driver is vulnerable to buffer overflow

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

Netgear calls the USB-over-IP feature "ReadySHARE" (http://www.netgear.com/readyshare). For more details, see Netgear's advisory at the URL below.

The reporter has also identified the latest firmware for NETGEAR WNDR4500 as being affected. Others models may also be vulnerable.

Vendor References

http://kb.netgear.com/app/answers/detail/a_id/28393/~/netgear-product-vulnerability-advisory%3A-readyshare

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.