NXP Semiconductors Inc. Information for VU#590639

NXP Semiconductors MQX RTOS contains multiple vulnerabilities

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

Users should update to MQX version 4.2 or later, and request the security hotfix from NXP. For additional information please contact mqxsales@nxp.com.

Affected products using MQX include: ColdFire microcontrollers, Kinetis microcontrollers, i.MX processors, and Vybrid processors.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.