BlackBerry Information for VU#240311

Multiple Bluetooth implementation vulnerabilities affect many devices

Status

Affected

Vendor Statement

From the BlackBerry security notice:

    "BlackBerry recommends that all users of BlackBerry powered by Android smartphones should update to the September Security Maintenance release as soon as it is available.

    There is no action necessary for users of BlackBerry 10 or BlackBerry OS smartphones.

    BlackBerry recommends keeping server and device operating systems up to date.

    QNX customers should contact their Bluetooth stack vendor for guidance."

    Vendor Information

    We are not aware of further vendor information regarding this vulnerability.

    Vendor References

    http://support.blackberry.com/kb/articleDetail?articleNumber=000045807&language=en_US

    Addendum

    There are no additional comments at this time.

    If you have feedback, comments, or additional information about this vulnerability, please send us email.