Objective Systems Information for VU#790839

Objective Systems ASN1C generates code that contains a heap overflow vulnerability

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

Affected customers should contact Objective Systems to obtain a hotfix for ASN1C version 7.0.1.x.

The vulnerability will be fully corrected when version 7.0.2 is released. Currently there is no estimated release date for version 7.0.2.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.