XFree86 Information for VU#188507

Low BandWidth X proxy vulnerable to buffer overflow via crafted display command line option

Status

Not Affected

Vendor Statement

XFree86 doesn't install lbxproxy either set-uid or set-gid, so with a standard XFree86 build/install it isn't possible to exploit this.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.