Icecast Team Information for VU#596387

Icecast vulnerable to buffer overflow via long GET request

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

Upgrade to (at least) Icecast 1.3.12.

If you have feedback, comments, or additional information about this vulnerability, please send us email.