F5 Networks Information for VU#739123

ISC BIND 9 fails to process additional data chains in responses correctly thereby causing the server to fail an internal consistency check

Status

Affected

Vendor Statement

EDGE-FX contains a vulnerable version of BIND 9. Instructions for obtaining and installing a patch are available at ftp://ftp.f5.com/Domestic/Edgefx/named_patch/cert_patch_6_2002.html.

All other F5 Networks products contain BIND 8.2, and are therefore not affected by this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.