Sun Microsystems Inc. Information for VU#612843

Sun iPlanet and ONE Web Servers contain a buffer overflow in the search engine

Status

Affected

Vendor Statement

Sun can confirm that this issue affects the Sun(TM) ONE / iPlanet Web Server, versions 4.1 and 6.0. The vulnerability is addressed in the Sun(TM) ONE Web Server 4.1 Service Pack 10 and 6.0 Service Pack 3, both of which are available from:

http://wwws.sun.com/software/download/download/

Sun recommends affected customers download the relevant Service Pack listed above.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

If you have feedback, comments, or additional information about this vulnerability, please send us email.