MandrakeSoft Information for VU#561275

OpenSSL servers contain a remotely exploitable buffer overflow vulnerability during the SSL3 handshake process

Status

Affected

Vendor Statement

Mandrake Linux update advisory MDKSA-2002:046-1 fixes all of these issues in OpenSSL. Please see