Debian Information for VU#301156

Linux kernel do_brk() function contains integer overflow

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

Please see the Debian Security Advisory at http://lists.debian.org/debian-security-announce/debian-security-announce-2003/msg00212.html

If you have feedback, comments, or additional information about this vulnerability, please send us email.