cryptlib Information for VU#238678

The zlib compression library is vulnerable to a denial-of-service condition

Status

Not Affected

Vendor Statement

Cryptlib is fairly conservative in adopting changed sub-components after major updates have been made and is currently still using zlib 1.1.4, so it shouldn't be affected.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.