Debian Information for VU#238678

The zlib compression library is vulnerable to a denial-of-service condition

Status

Affected

Vendor Statement

The stable Debian release (woody, 3.0) is not susceptible to this vulnerability.The unstable (and testing) releases of Debian were vulnerable. A fixed version 1.2.1.1-6 has been installed in the archive already.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.