SuSE Inc. Information for VU#457622

Samba QFILEPATHINFO handling routine contains a remotely exploitable buffer overflow

Status

Affected

Vendor Statement

SUSE has released updated Samba packages to fix this issue and also posted a security advisory:

http://www.suse.de/de/security/2004_40_samba.html

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

The CERT/CC has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.