NextHop Information for VU#222750

TCP/IP implementations do not adequately validate ICMP error messages

Status

Unknown. If you are the vendor named above, please contact us to update your status.

Vendor Statement

NextHop Technologies software does not include a TCP/IP stack. Instead, it relies on third party TCP/IP stacks. As a result, NextHop software is not directly affected by this vulnerability.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

US-CERT has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.