AMI Information for VU#964064

ATA interface software may not properly handle ATA security features

Status

Unknown. If you are the vendor named above, please contact us to update your status.

Vendor Statement

AMI has a patch for this vunerability available to customers, which is integrated into our next core update for AMIBIOS8. Future products will continue to be tested against this issue.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

US-CERT has no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.