IBM Corporation Information for VU#680620

zlib inflate() routine vulnerable to buffer overflow

Status

Unknown. If you are the vendor named above, please contact us to update your status.

Vendor Statement

The AIX operating system is not vulnerable to the issues discussed in Vulnerability Note VU#680620. However, zlib is available for installation on AIX via the AIX Toolbox for Linux. These items are shipped "as is" and are unwarranted. A patched version of the zlib library can be downloaded from: