Mandriva, Inc. Information for VU#680620

zlib inflate() routine vulnerable to buffer overflow

Status

Affected

Vendor Statement

Mandriva has released updated packages to correct the zlib vulnerability. For more information view the MDKSA-2005:112 advisory.

http://www.mandriva.com/security/advisories?name=MDKSA-2005:112

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

If you have feedback, comments, or additional information about this vulnerability, please send us email.