Openwall GNU/*/Linux Information for VU#680620

zlib inflate() routine vulnerable to buffer overflow

Status

Not Affected

Vendor Statement

Openwall GNU/*/Linux (Owl) has never used a version of zlib affected by this vulnerability. We're currently using zlib 1.1.4.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

We have no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.