Red Hat, Inc. Information for VU#488774

Mozilla XBL binding vulnerability

Status

Affected

Vendor Statement

This issue affected Firefox and Thunderbird as shipped with Red Hat Enterprise Linux 4, and Mozilla as shipped with Red Hat Enterprise Linux 2.1, 3, and 4. Updated packages are available along with our advisories at the URL below and by using the Red Hat Network 'up2date' tool.

https://rhn.redhat.com/cve/CVE-2006-1733.html

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.