Sendmail, Inc. Information for VU#146718

Sendmail fails to handle malformed multipart MIME messages

Status

Affected

Vendor Statement

Sendmail, Inc. recommends patching commercial products incorporating the sendmail MTA (including all current versions of Sendmail Switch, Sendmail Multi-Switch, Sendmail Managed MTA, Intelligent Quarantine, and Sendmail Message Store/SAMS on all systems, as well as Sendmail Sentrion. Patch information is available at

http://www.sendmail.com/security/.

Further information is available at

http://www.sendmail.com/support/,

by email at customerservice@sendmail.com, or by telephone at +1-877-363-6245 (+1-87-SENDMAIL) (press 1) or +1-510-594-5401 (international).

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

Refer to http://www.sendmail.com/security/advisories/SA-200605-01.txt.asc

If you have feedback, comments, or additional information about this vulnerability, please send us email.