Komodia Information for VU#529496

Komodia Redirector with SSL Digestor fails to properly validate SSL and installs non-unique root CA certificates and private keys

Status

Affected

Vendor Statement

http://www.komodia.com/security-notice

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

http://www.komodia.com/wiki/index.php/Komodia%27s_Redirector
http://www.komodia.com/wiki/index.php/SSL_Digestor

Addendum

Komodia Redirector with SSL Digestor is affected.

If you have feedback, comments, or additional information about this vulnerability, please send us email.