Hewlett Packard Information for VU#572183

ISC BIND 4 contains buffer overflow in nslookupComplain()

Status

Affected

Vendor Statement

Bind 4.9.7 is vulnerable to both VU#325431 (infoleak problem) and VU#572183 (nslookupComplain() buffer overflow).

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

HP has released a Security Bulletin to address this issue; for further information, please visit http://itrc.hp.com and search for "HPSBUX0102-144". Please note that registration may be required to access this document.

If you have feedback, comments, or additional information about this vulnerability, please send us email.