NetBSD Information for VU#715973

ISC BIND 8.2.2-P6 vulnerable to DoS via compressed zone transfer, aka the "zxfr bug"

Status

Affected

Vendor Statement

NetBSD is believed to be vulnerable to these problems; in response,

NetBSD-current has been upgraded to 8.2.2-P7 and 8.2.2-P7 will be
present in the forthcoming NetBSD 1.5 release.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

If you have feedback, comments, or additional information about this vulnerability, please send us email.