Red Hat, Inc. Information for VU#684913

Ruby library contains vulnerable default value

Status

Affected

Vendor Statement

This issue did not affect the Ruby packages in Red Hat Enterprise Linux 2.1, or 3.

Updated Ruby packages for Red Hat Enterprise Linux 4 to correct this issue are available at the URL below and by using the Red Hat Network 'up2date' tool.

http://rhn.redhat.com/errata/RHSA-2005-543.html

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.