Macrovision-InstallShield Information for VU#847993

Macrovision FLEXnet Connect / InstallShield Update Service Agent ActiveX buffer overflows

Status

Affected

Vendor Statement

The vulnerability that you refer to has been corrected in more recent versions of the product.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

This issue is addressed in the FLEXnet Connect 6.0 Security Patch, which is available in the Acresso support document Q113020.

If you have feedback, comments, or additional information about this vulnerability, please send us email.