F5 Networks, Inc. Information for VU#725188

ISC BIND 9 vulnerable to denial of service via dynamic update request

Status

Affected

Vendor Statement

F5 confirms that this is a remote vulnerability affecting the following products:

BIG-IP GTM 9.3.1, 9.4.5, 9.4.6, 9.4.7, 10.0.1

The following products are not vulnerable:

* WebAccelerator is not vulnerable (all versions)
* ARX is not vulnerable (all versions)
* Link Controller (all versions)
* WanJet is not vulnerable (all versions)
* Firepass is not vulnerable (all versions)
* SAM is not vulnerable (all versions)
* ASM is not vulnerable (all versions)

The following products ship with vulnerable versions of BIND.  However, BIND is disabled and these products are therefore not vulnerable.

Enterprise Manager 1.6, 1.7, 1.8
BIG-IP LTM 9.3.1, 9.4.5, 9.4.6, 9.4.7, 9.6.1, 10.0.1

Patches are being readied now -- please use your normal support channel to get them.

More information is available at
https://support.f5.com/kb/en-us/solutions/public/10000/300/sol10366.html

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.