Symantec Information for VU#985625

Symantec Antivirus products fail to properly handle CAB files

Status

Affected

Vendor Statement

No statement is currently available from the vendor regarding this vulnerability.

Vendor Information

Vendor References

http://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20121107_00

Addendum

Symantec Endpoint Protection 11.0.5 through 11.0.7 MP3 users should apply the Decomposer Update Tool listed in Symantec Advisory SYM12-017. Symantec Endpoint Protection 12.0 and Symantec AntiVirus Corporate Edition users should update to Symantec Endpoint Protection version 12.1. Symantec Scan Engine users should update to version 5.2.8 or Symantec Protection Engine for Cloud Services 7.0.x. Please see Symantec Advisory SYM12-017 for more details.

If you have feedback, comments, or additional information about this vulnerability, please send us email.