Bloxx Ltd Information for VU#722963

Bloxx Web Filtering multiple vulnerabilities

Status

Affected

Vendor Statement

The vendor has stated that these vulnerabilities have been addressed in Bloxx Web Filter 5.0.14. The Microdasys SSL issues have been addressed in Microdasys 3.5.1-B708 (or above) is now is installed by default for Bloxx Web Filter 5.0.14 and above. The vendor is advising user to update to Bloxx Web Filter 5.0.14 and above.

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.