Dell Computer Corporation, Inc. Information for VU#281284

Samsung Printer firmware contains a hardcoded SNMP community string

Status

Affected

Vendor Statement

Dell stated that models released after October 31, 2012 are not affected by this vulnerability. Dell also indicated that they have released updated firmware for all affected models currently being sold to address this vulnerability. A copy of this updated firmware is available for download at: http://del.ly/PrinterSNMPFix

Vendor Information

We are not aware of further vendor information regarding this vulnerability.

Vendor References

http://support.dell.com/

http://del.ly/PrinterSNMPFix

Addendum

If you have feedback, comments, or additional information about this vulnerability, please send us email.