Symantec, Inc. Information for VU#849209

Symantec AntiVirus Scan Engine administrative interface contains a buffer overflow vulnerability

Status

Affected

Vendor Statement

From SYM05-017:

    Symantec Engineers have verified this issue and made security updates available for the Symantec AntiVirus Scan Engine. Symantec strongly recommends all customers immediately apply the latest updates for their supported product versions to protect against these types of threats. Symantec is unaware of any adverse customer impact from this issue.

    Vendor Information

    The vendor has not provided us with any further information regarding this vulnerability.

    Vendor References

    None

    Addendum

    please see http://securityresponse.symantec.com/avcenter/security/Content/2005.10.04.html.

    If you have feedback, comments, or additional information about this vulnerability, please send us email.