SUSE Linux Information for VU#175500

Snort Back Orifice preprocessor buffer overflow

Status

Affected

Vendor Statement

We are currently fixing this issue and will release updates very soon.

As soon as the new packages are available our customers can install the fixed version of snort by using YOU Online-Update.

Vendor Information

The vendor has not provided us with any further information regarding this vulnerability.

Vendor References

None

Addendum

There are no additional comments at this time.

If you have feedback, comments, or additional information about this vulnerability, please send us email.